Ford Focus ST Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Not sure what could be causing this code, I have not yet taken anything off and looked at it. It sounds simple enough, and I don't want to take it to the dealer and wait forever to get it back. I have access to the Ford Service Manual...

Is this something I should attempt to fix myself?
 

·
Registered
Joined
·
1,287 Posts
Hi apowers and welcome to the forum. Unfortunately there aren't many users left on this forum after it was sold and the spamming got a bit crazy. If you don't hear back soon here you may want to try another forum. A quick Google search found some hits on some other Focus forums that may be helpful. Good luck and let us know your findings when you can. Cheers.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Well, I have cleared the DTC, and it has not come back yet. It was a toasty 91° out the day it came up, and I was due for an oil change. Maybe it was the hot temperature messing with it? I know an oil change should have absolutely nothing to do with it, but both problems were fixed the same day.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
What octane gas are you using?
I am using 93, and it's tuned for it. I have not had the code come back yet.

I almost think there's something shady going on in my tune as well. I did not make the tune, and it's locked so I can't read it. I was driving the other day and started going up a small incline and misfire on cylinders 1 and 4... The tune is Stratified, with loud exhaust cracks. I am going to contact them and see if they can provide any explanation. With these two occurrences I'm not so happy with the tune.
 
1 - 5 of 5 Posts
Top