Ford Focus ST Forum banner
21 - 39 of 39 Posts

·
Registered
Joined
·
158 Posts
I've had this. It's only a slight vibration for me, lasts a second and then goes away – usually accompanied by a slight drop in revs. It doesn't do it all the time or under consistent conditions, seems pretty random.
 

·
Registered
Joined
·
7 Posts
Maybe the compressor turning on and off?
Could be...this could also be normal behavior for some vehicles. I have a 05 crv and the family has a Nissan Frontier 08 and both of them lightly shudder on and off some while idling. This usually happens when the a/c or heat are on or the lights. It also happens if I turn the heat or a/c on in both those vehicles. So given the number of people this is happening to it could be a normal non problematic thing.
 

·
Registered
Joined
·
132 Posts
my rpms don't drop when it does it, they stay hovering at idle and mine does it even when the a/c is off
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #26 ·
So idk if anyone is still interested but my cold starts have been terrible lately! The RPM's bounce around like crazy and if I give it any gas the engine shakes violently. It's really scary and concerning.
 

·
Registered
Joined
·
894 Posts
Have you taken it in? My car seems to be heading in the same direction. When cold, it really seems to bog and stutter when I give it gas. What's your mileage?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #28 ·
1,300. Seems to be getting worse.

They want me to drop it off and leave it overnight but I can't this week. So I have to wait until next. The idle shudder is consistent but I'm worried that the techs won't be patient enough to feel it or really care. It's very bothersome though.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #30 ·
All of my previous cars would have a smooth idle where I really couldn't tell if the car was on, besides hearing the engine. With my ST, i constantly feel the shaking/vibration.
 

·
Registered
Joined
·
23 Posts
I don't have my ST yet, but I am driving a 2012 SE and had been getting this same idle shudder when using 87 Octane. Thinking it was misfiring, I switched over to 89 Octane fuel. The shudder went away for the most part. Every so often it still does it, but not nearly as often as it was.
 

·
Registered
Joined
·
7 Posts
13,000 miles and mine does shake a and seem to have rpm variations while idling... Doesn't really bother me but if anyone comes up with a fix that would be cool...
 

·
Registered
Joined
·
132 Posts
Hmm, I get this too (4500 miles, 93 octane gas, stock tune, no RPM change when it happens). It's more like a "settling down" feeling than a shake or a vibration. Doesn't seem to affect anything, though, so I'm not overly concerned. Yet.
 

·
Registered
Joined
·
113 Posts
I just noticed it first time this morning. I have close to 18000 miles. It did it while I was in neutral at a red light that's a mile from my house. Did it several times but after the car seemed to warm up, it was fine my whole commute to work.
 

·
Registered
Joined
·
1,242 Posts
I notice this on occasion as well, especially now with my new rear motor mount. At first I thought it was the A/C compressor cycling, but even with it off, it still does it. Wonder if it is some other engine load changes possibly from the alternator cycling or water pump load changing from an opening & closing thermostat?

Now I want to use my AP to see if there is a small load change when it is happening.
 
21 - 39 of 39 Posts
Top