Ford Focus ST Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
2013 Focus ST3
32K miles
no mods
garage kept...Illinois
both fob batteries replaced two months ago

Early yesterday morning went to start and heard like a sci-fi movie sound of batteries powering down. Clutch pedal depressed all in, all instrument panel lights and interior lights worked, then bam, completely dead.

Got out and even tried the fob buttons, no effect. Like there was no battery in the car.

Got out and lifted hood to see if I could spot anything and was going to fool with battery. Then realized I was late for appt so I was going to have wife drive me. Lowered hood and tried fob to work door locks one more time. Got the horn beep and locks activating noise.

Got in car and normal lights working. Started car right up but noticed SYNC rebooting. Once done and driving, clock was way off but radio stations still all set.

Drove to location and nine hours later, got in to start. No issue but SYNC rebooted again and again, clock was wrong. Reset clock and car drove and started normally.

Wife took car today and same no start issue occurred but there was accessory/dash power.

Thoughts?
 

·
Registered
Joined
·
32 Posts
Discussion Starter #2
Oh, should also note that the trip computer info resets and is wayyy off. Says I have a range of 454 miles. Umm...no way, never way higher than lower 300s and that was after highway driving to where my avg mpg was 30+.

Also, the radio stations are all the same BUT it changes from the FM station I was listening to over to an AM station I occasionally listen to for local/Chicago area news.
 
1 - 3 of 3 Posts
Top